KingsrMoLing[魔灵]

Myer KingsR 2016-8-3 1522

[postbg]3.jpg[/postbg]

KingsrMoLing正式版推出!
魔灵,让插件走进云时代。
插件简介:
插件名称:魔灵
插件类型:大型联网游戏
插件资费:【优惠5元/月】8元/月 优惠时间:2016.08.03-2016.08.15
[backcolor=Black]插件说明:
1.本插件为大型联网插件,自定义程度低。但我们拥有着很好的数据存储系统、以及自定义加密算法。保证游戏的公平、乐趣;
2.因为本插件为联网游戏,数据资料储存在“云端”所以,无论何地何群。只要是本插件以及本插件拓展。均能享受到唯一的数据;
3.对于那些破坏游戏乐趣的人说“BYE,BYE"我们拥有着自己的,也是插件使用者的“云黑”系统。对于明显破坏游戏和平的,我们有权打击他们!
4.添加自定义拓展系统。本插件开放许多的自定义拓展API,让您得一用百!当然,这是对于会一线编程(E语言)的开服者来说,至于不会的?我们也照顾着他们!二次开发过后,完全可以分享到论坛、Blog等地方让大家一起享受游戏的乐趣!
5.我们保障最大程度的游戏乐趣,坚持每月更新两次副本、世界树;
6.拥有很多论坛目前没有的游戏(我也不知道有没有,有就算我瞎)例如:跑酷、卡牌收集(待上线)等;
7.
[/backcolor]我们将为开发者提供(申请开发者认证后可得):1.免费的数据存储空间(20MB/级)2.可以二次开发的API 3.超强的安全措施。【开发者认证获得方式下文详细说明】开发者福利呀~

以下是当前拓展DLL命令(均封装于 魔灵.xx.dll内):
.子程序 Mapi_autograph, 文本型, 公开, 增加操作签名进入操作列表,初始化是必须使用此命令,否则无法返回数据。(本方法错误时返回错误代码
.参数 AccessKeyID, 文本型, , 开发者ID,得到开发者认证后,发送给你的ID
.参数 AccessKeySecret, 文本型, , 开发者密钥,得到开发者认证后,发送给你的密钥

.子程序 Mapi_deduction, 文本型, 公开, 加减 联邦币 本命令返回的逻辑即使为真,也不一定操作成功(本方法错误时返回错误代码
.参数 AccessKeyID, 文本型
.参数 操作QQ, 文本型
.参数 操作数额, 文本型, , 负数为减

.子程序 Mapi_data, 文本型, 公开, 获取一个用户的信息,返回格式化数据,如发生错误,则返回错误代码
.参数 AccessKeyID, 文本型
.参数 操作QQ, 文本型

.子程序 Mapi_ReadConfigItem, 文本型, 公开, MapiMOLING读配置项,如发生错误,则返回错误代码
.参数 AccessKeyID, 文本型
.参数 配置文件名, 文本型, , 如系统【读配置项】指令 如果在开发者空间根目录下则返回“”,其余为你们自己的开发目录
.参数 节名称, 文本型, , 如系统【读配置项】指令 包含欲读入配置项所处节的名称
.参数 配置项名称, 文本型, , 如系统【读配置项】指令 参数值指定欲读入配置项在其节中的名称

.子程序 Mapi_WriteConfigItem, 文本型, 公开, MapiMOLING写配置项(本方法错误时返回错误代码
.参数 AccessKeyID, 文本型
.参数 配置文件名, 文本型, , 如系统【读配置项】指令 如果在开发者空间根目录下则返回“”,其余为你们自己的开发目录
.参数 节名称, 文本型, , 如系统【读配置项】指令 包含欲读入配置项所处节的名称
.参数 配置项名称, 文本型, , 如系统【读配置项】指令 参数值指定欲读入配置项在其节中的名称
.参数 欲写入值, 文本型, , 如系统【读配置项】指令 可以留空
目前还在拓展更多的API哟~,第一款用于魔灵拓展的云词库也即将上线!

同时,我们也制作了许多的使用教程,供大家学习:
开服教程:[flash]http://player.youku.com/player.php/sid/XMTU3MTE2MDQyOA==/v.swf[/flash]
演示视频:[flash]http://player.youku.com/player.php/sid/XMTY3MDAwODg0NA==/v.swf[/flash]

下面是界面截图AND游戏截图:
登录界面:

日志界面(有模仿My):

使用截图(头像卡片回复格式):

还有更多的隐藏彩蛋等着你去发现哦~
还在等什么,快来使用【魔灵】吧!

————————————————————————
关于开发者认证获得:
发送邮件到:[email][email protected][/email]
附上:
插件插件DEMO
开发经验
空间用途
声明:空间仅用于插件开发,且插件不能违反任何法律法规以及社区规定。
——————————————
插件下载地址(腾讯云下载节点):点此
使用方法:下载后解压到根目录即可。
------------------------------------------------------------
ALL RIGHTS RESERVED KingsrGroup ©2015-2016
PLUGIN REQUIRE -MyPCQQ FRAMEWORK- SUPPORT.

最新回复 (11)
  • Myer 40012345 2016-8-3
    0 2
    前排{:7_522:}
  • Myer 懵逼 2016-8-3
    0 3
    支持作者看着挺好{:7_522:}
  • Myer KingsR 2016-8-3
    0 4
    当前资费免费
  • Myer time 2016-8-3
    0 5
    我要吐槽!
    首先,ui“有点不漂亮”
    然后,框里的进入条栏逼死强迫症(不是彩色差评)
    于是,如系统【读配置项】指令这串文本是什么鬼
    然而,技能卡槽空为什么还要显示
    最后,开放api会被篡改数据吧
    P.S.登录界面黑漆漆那一坨可以勾选的是什么鬼,如图:
  • Myer KingsR 2016-8-3
    0 6
    Quotetime 发表于 2016-8-3 23:14
    我要吐槽!
    首先,ui“有点不漂亮”
    然后,框里的进入条栏逼死强迫症(不是彩色差评)

    慢慢来,一点一点回复
    第一点UI问题:谁会顶着控制台看
    第二点强迫症第一点解决
    第三点这个是开发API的接口,不爽可以给你SQL操作权限
    第四点技能卡槽空显示是为了凑字数
    第五点开放API是需要AccessKey和指定的空间,涉及到插件本身的数据不允许操作
    最后一点。这个是我电脑问题还是什么,源码的字是白的。

    请问还有什么要吐槽的吗?请一次性说完。谢谢合作。
  • Myer 桓桓 2016-8-3
    0 7
    [postbg]2.jpg[/postbg]不错不错!棒棒哒!
  • Myer 最强势力 2016-8-4
    0 8
    楼主加油 大家都看好你
  • Myer chenchen62 2016-8-4
    0 9
    {:4_175:}高端大气上档次
  • Myer 丿King_老李 2016-8-4
    0 10
    现在还有人玩文字游戏?应该是图文游戏吧{:4_169:}
  • Myer 正解机器人 2016-8-4
    0 11
    看上去很强大。支持
  • Myer vincent87 2016-8-4
    0 12
    觉得这种文字游戏玩的比较少了吧~~支持楼主
    • MyPCQQ官方站
      13
        登陆 注册 QQ登陆(暂不可用)
返回